~biosmarcel

Trackers

~biosmarcel/animaid

Last active 2 months ago

#191 Running xserver during build 6 days ago

on ~sircmpwn/builds.sr.ht

REPORTED RESOLVED FIXED

#191 Running xserver during build 6 days ago

Comment by ~biosmarcel on ~sircmpwn/builds.sr.ht

Works like a charm! Thanks a lot.

#191 Running xserver during build 6 days ago

Comment by ~biosmarcel on ~sircmpwn/builds.sr.ht

I have been trying it with Xorg-server. I'll give Xfvb a look. And I thought that Sway was something like compton? Did I missunderstand that?

#191 Running xserver during build 7 days ago

Ticket created by ~biosmarcel on ~sircmpwn/builds.sr.ht

Hey,

I have been wondering if it is possible to run a xserver during the build. I do have a little project that depends on xclip and I'd love to run unit-tests, however, I can't seem to run xserver. I am using an arch-image.

#188 Feature request: ability to skip builds by parsing commit message 9 days ago

Comment by ~biosmarcel on ~sircmpwn/builds.sr.ht

Duplicate of https://todo.sr.ht/~sircmpwn/builds.sr.ht/161

#21 Build doesn't seem to get triggered 2 months ago

Comment by ~biosmarcel on ~sircmpwn/dispatch.sr.ht

I see, thanks for the info

#21 Build doesn't seem to get triggered 2 months ago

Comment by ~biosmarcel on ~sircmpwn/dispatch.sr.ht

I am not quite sure what that means

#21 Build doesn't seem to get triggered 2 months ago

Comment by ~biosmarcel on ~sircmpwn/dispatch.sr.ht

{errors: [{field: tags, reason: Invalid tag name, tags must use lowercase alphanumeric characters, underscores, dashes, or dots}]}

#21 Build doesn't seem to get triggered 2 months ago

Ticket created by ~biosmarcel on ~sircmpwn/dispatch.sr.ht

I have created a dispatch hook and then created a buildfile. However, it doesn't seem to trigger any builds. The webhook was delivered correctly for 3 times.

#86 Add PayPal support 2 months ago

Comment by ~biosmarcel on ~sircmpwn/meta.sr.ht

Any clue when this might happen?