~cnx/ipwhl#1: 
Remove declarations for unsupported platforms

At the moment depsck.py only for package availability on supported platforms. While it can be beneficial to have dangling packages, this may increase significant resource requirements for repo pinners over time, especially when we drop support for end-of-life Python versions. Plus, the ability derive a repo for a subset of platforms is also practically useful.

Status
REPORTED
Submitter
~cnx
Assigned to
No-one
Submitted
1 year, 4 months ago
Updated
1 year, 4 months ago
Labels
utils