~crc_/retroforth#84: 
Updating Packaging

The packaging is out of date on a few places:

  • netbsd pkgsrc
  • freebsd ports
  • litebsd
  • millis linux

These need to be updated to 2022.1.

Status
RESOLVED CLOSED
Submitter
~crc_
Assigned to
No-one
Submitted
8 months ago
Updated
3 months ago
Labels
No labels applied.

~crc_ 8 months ago

Doing this right, I should look at setting up VMs for each of these so I can actually test things on each before submitting PR's for updates. I'll start working on this in the coming week.

~crc_ 6 months ago

I've had issues setting these up under qemu on my mac mini. Arland is allowing me to make use of his Windows 10 box, so I'll be setting these up under VirtualBox over the next week.

~crc_ REPORTED CLOSED 3 months ago

Register here or Log in to comment, or comment via email.