~delthas/senpai#141: 
Go version bump?

I’m getting errors trying to bump Nix where dependencies are apparently using features from Go 1.18+, but the go.mod file is set to 1.16. Should the Go version here be set to match? (Not a Go user, just trying to help maintain the project for Nixpkgs)

Status
REPORTED
Submitter
~toastal
Assigned to
No-one
Submitted
5 months ago
Updated
2 months ago
Labels
bug

~toastal 5 months ago

Additionally there are some log lines like: github.com/godbus/dbus/v5@v5.1.0: is marked as explicit in vendor/modules.txt, but not explicitly required in go.mod

~delthas 5 months ago

Hi, thanks for the issue report. Could you paste the full error Go gives you when building the package?

Register here or Log in to comment, or comment via email.