~eliasnaur/gio#71: 
pkg.go.dev does not display documentation for Gio packages

Error: v0.0.0 (4072361) is not a valid semantic version.

Direct link to the clip package: https://pkg.go.dev/gioui.org@v0.0.0%20%284072361%29/op/clip

Status
RESOLVED NOT_OUR_BUG
Submitter
~rkanchan
Assigned to
No-one
Submitted
6 months ago
Updated
6 months ago
Labels
No labels applied.

~eliasnaur 6 months ago

Have you reported this to pkg.go.dev? I don't think there's anything to do on Gio's side.

~rkanchan 6 months ago

My bad. I assumed that the problem was on Gio's side :( Will report to pkg.go.dev

~rkanchan REPORTED NOT_OUR_BUG 6 months ago

Register here or Log in to comment, or comment via email.