~hedgepigdaniel

Trackers

~hedgepigdaniel/Dewobble

Last active 7 months ago

~hedgepigdaniel/Test-tracker

Last active 1 year, 11 months ago

#16 Noisy/discoloured output 6 months ago

Comment by ~hedgepigdaniel on ~scoopta/wlrobs

#16 Noisy/discoloured output 1 year, 3 months ago

Comment by ~hedgepigdaniel on ~scoopta/wlrobs

For my part:

  • Setting WLR_DRM_NO_MODIFIERS=1 in the environment when starting sway fixes the problem
  • Changing the encoder in OBS streaming/recording settings from "Ffmpeg VAAPI" to "libx264" does not fix the problem

#16 Noisy/discoloured output 1 year, 3 months ago

Comment by ~hedgepigdaniel on ~scoopta/wlrobs

Ah whoops, the link I meant to post is https://github.com/obsproject/obs-studio/pull/2484#issuecomment-671278412

Today it's both screens that have the issue: image

Yes, it is not an issue for the scpy backend.

No, the issue also occurs on 1d3acaaf64049da3da9721aa8b9b47582fe0081b

#16 Noisy/discoloured output 1 year, 3 months ago

Comment by ~hedgepigdaniel on ~scoopta/wlrobs

The mountains in the background is my sway background image btw

#16 Noisy/discoloured output 1 year, 3 months ago

Ticket created by ~hedgepigdaniel on ~scoopta/wlrobs

My screen's output appears garbled in OBS

image

I'm using:

  • Sway WM 1.5
  • wlrobs 70d2c070b31db0a15f11c9c7cae8f9367c2eafcf
  • Dell XPS 9570 with Intel i915 / i7-8700HQ

The left is my external screen, the right is the internal laptop screen.

Also reported to OBS: https://github.com/electron/electron/issues/10915#issuecomment-671276987

#1 There is a bug 1 year, 11 months ago

Comment by ~hedgepigdaniel on ~hedgepigdaniel/Test-tracker

asfasfd

markdown kind of supported

#Title?

#1 There is a bug 1 year, 11 months ago

Ticket created by ~hedgepigdaniel on ~hedgepigdaniel/Test-tracker

#Reason

asfasdfas fasdfasdfasdfas

#Solution?

asdfasfasfdasdfafasd