~huyngo

Trackers

~huyngo/carbon

Last active a day ago

~huyngo/go-ntd

Last active 19 days ago

~huyngo/Yue

Last active 5 months ago

~huyngo/luna

Last active 5 months ago

~huyngo/CreLang

Last active 1 year, 1 month ago

#11 Support CPython 3.10 7 days ago

Comment by ~huyngo on ~cnx/ipwhl

Implemented in merge 0fa70dee

REPORTED RESOLVED IMPLEMENTED

#11 Support CPython 3.10 25 days ago

Comment by ~huyngo on ~cnx/ipwhl

Missing cp310 (comprehensive):

  • numcodecs

Done

  • pywin32 (some other packaged pinned it at 227)
  • cchardet
  • zope.interface
  • python-Levenshtein (requires source build)
  • PyYAML (old version pinned by awscli)
  • wsaccel (requires source build)
  • hiredis
  • tornado
  • mariadb (missing wheels for mac and linux)
  • mysqlclient (missing wheels for mac and linux)
  • gssapi (missing wheels for linux)
  • pyodbc (missing wheels for mac and linux)
  • zope.i18nmessageid

RESOLVED FIXED REPORTED

#11 Support CPython 3.10 25 days ago

Comment by ~huyngo on ~cnx/ipwhl

Ngô Ngọc Đức Huy referenced this ticket in commit ec549e0.

REPORTED RESOLVED FIXED

#11 Support CPython 3.10 25 days ago

Comment by ~huyngo on ~cnx/ipwhl

This should be done by the end of 2021

I think it wasn't possible as most of our packages didn't. I reckon it should be possible now

#15 Remove path.py 28 days ago

Comment by ~huyngo on ~cnx/ipwhl

done

REPORTED RESOLVED FIXED

#12 Package wsaccel 28 days ago

Comment by ~huyngo on ~cnx/ipwhl

This is done but I forgot to mark as done

REPORTED RESOLVED FIXED

#96 Update website address a month ago

Ticket created by ~huyngo on ~amolith/fediring

Hi, I'm @huy_ngo@fosstodon.org

I'd like to update my website address from huyngo.envs.net to xrvs.net and my fedi handler to @xarvos@nixnet.social, as I'm now more active there.

#15 Remove path.py 4 months ago

Comment by ~huyngo on ~cnx/ipwhl

Thanks

#15 Remove path.py 4 months ago

Ticket created by ~huyngo on ~cnx/ipwhl

path.py is renamed to path, so we should remove this duplicate. Currently, rst.linker depends on this package, so we should contact upstream to update the dependency

#14 Upgrade argon2-cffi 4 months ago

Ticket created by ~huyngo on ~cnx/ipwhl

As of argon2-cffi 21.3.0, the package now is platform-independent (none-any), but depends on another platform-dependent package, argon2-cffi-bindings. Among our supported platforms only cp38 is packaged, so let's work with upstream to resolve this packaging issues.