~icefox/cf_issues#29: 
Use `semver::Version` and `semver::VersionReq` in DB models...

...instead of strings. Both implement serde traits, so it should be easy.

Status
REPORTED
Submitter
~icefox
Assigned to
No-one
Submitted
1 year, 6 months ago
Updated
1 year, 6 months ago
Labels
AREA-Support code TYPE-Todo

~icefox 1 year, 6 months ago

Oh I think we need a certain version of semver or such to make it work in Diesel. Need to get Steve to actually update it. :|

Register here or Log in to comment, or comment via email.