~jmaibaum/wip-flatpak-manifests#8: 
SuperCollider: Use KDE runtime 5.15-22.08

Status
RESOLVED INVALID
Submitter
~jmaibaum
Assigned to
No-one
Submitted
1 year, 8 months ago
Updated
a month ago
Labels
No labels applied.

~jmaibaum REPORTED INVALID a month ago

Register here or Log in to comment, or comment via email.