~m1nav


#490 Pinephone SXM - Attachments and Links 1 year, 11 months ago

Comment by ~m1nav on ~mil/sxmo-tickets

Sorry, I accidently duplicated the previous ticket!

#490 Pinephone SXM - Attachments and Links 1 year, 11 months ago

Ticket created by ~m1nav on ~mil/sxmo-tickets

I have two issues, the main issue is that if I go to "texts" and then "view attachments" and then click on an attachment, nothing happens. I can't find the script or whatever is run when you click the attachment. Is there a way to update this, fix it, change the default app that is used for each media type?
Second issue, is there a clean or simple way of navigating to a link that is sent via SMS? I have tried yanking it from VIM, but i can't paste it in a browser. Do you have a solution that you use to navigate to a URL from an SMS or MMS?

Thank you for all of your hard work!

#489 Pinephone SXM - Attachments and Links 1 year, 11 months ago

Ticket created by ~m1nav on ~mil/sxmo-tickets

I have two issues, the main issue is that if I go to "texts" and then "view attachments" and then click on an attachment, nothing happens. I can't find the script or whatever is run when you click the attachment. Is there a way to update this, fix it, change the default app that is used for each media type?
Second issue, is there a clean or simple way of navigating to a link that is sent via SMS? I have tried yanking it from VIM, but i can't paste it in a browser. Do you have a solution that you use to navigate to a URL from an SMS or MMS?

Thank you for all of your hard work!

#467 pico8 on sxmo and window manager 2 years ago

Comment by ~m1nav on ~mil/sxmo-tickets

I forgot to give system info... I am running postmarketos v21.12.1 PinePhone (1.2) kernel 5.15.13 shell: ash WM: sway

#467 pico8 on sxmo and window manager 2 years ago

Comment by ~m1nav on ~mil/sxmo-tickets

I forgot to give system info... I am running postmarketos v21.12.1 PinePhone (1.2) kernel 5.15.13 shell: ash WM: sway

#467 pico8 on sxmo and window manager 2 years ago

Ticket created by ~m1nav on ~mil/sxmo-tickets

I am using postmarketos SXMO using wayland wm. I can launch pico8, however, the pinephone keyboard case will no longer work once launched. the "return" and "esc" keys interact with Pico8, but none of the other buttons work. it seems like the OS still gets the input, as I can still hit "pine+shift+q" and close down Pico8, but none of the keys input anything into the application. it uses "ld-linux-aarch64.so.1", which was not in the /lib directory to begin with, "ld-musl-aarch64.so.1" was there.

During my efforts to try to narrow down the issue and figure it out. I trued switching WMs from wayland to dwm, however, i got this error when using the "toggle WM" item in the menu... "Your device looks not ready yet" I'm sure it is something simple to fix, but do you have any suggestions?