~mil/mepo-tickets#39: 
0.5 stuck with overlay help/debug

The work on 0.5 is impressive! It is blazing fast and SO usable with the save states function!! congratulations!

One weird thing happened to me thought:

  • i dont remember how i activated this layer of debugging information over the map
  • i closed mepo and the fantastic new savestate function brought it back upon relaunch! :)
  • i therefore didnt know how to deactivate it and was stuck with it until i removed 3 lines in .cache/mepo/savestate... it's the one concerning "help" (or the three of them combined i cannot tell now) that did the job!

keep up the good work! to me mepo is now ready for everyday use!

Status
RESOLVED BY_DESIGN
Submitter
~baroque0
Assigned to
No-one
Submitted
1 year, 9 months ago
Updated
1 year, 9 months ago
Labels
No labels applied.

~mil REPORTED BY_DESIGN 1 year, 9 months ago

Thanks for the feedback - glad to hear mepo is working out well for you!

As for the help dialog restore state.. this is actually by design, save state 'roundtrips' all preferences, among these is the help pref which determines whether the help dialog is open.

The hotkey / toggles this on and off for future reference.

~baroque0 1 year, 9 months ago

Thanks for clarifying!

I don't know if it's a side-effect of the "roundtrip", but as you suggested on other ticket, i added prefset_n distance_unit_tf_km_mi 1; to .mepo/config and launched it again... and it didnt change a thing.

i decided i would cat .mepo/config >> /home/user/share/mepo/savestate, as to try the "roundtrip" alright... and indeed it worked! ;)

so it still feels the savestate could leave a little bit of room to certain cases.... ;)

by all means, keep up the good work!!

Register here or Log in to comment, or comment via email.