~mil/mobroute-tickets#53: 
Transito: Update to gio 0.6

  • Updating to gio v0.6.0 is successful on linux, but creates a failed build on android as giohyperlink needs to be updated: https://github.com/inkeliz/giohyperlink/issues/
  • Seems like the solution will be to updating to use gio-plugins, rather then giohyperlink, since the former is being ported to gio v0.6.0 (https://github.com/gioui-plugins/gio-plugins/issues/65)
  • It's unclear whether gio-plugins supports Linux as a platform as its not listed as a supported platform in its readme (giohyperlink did via xdg-open so there shouldn't be anything blocking architecturally)
Status
REPORTED
Submitter
~mil
Assigned to
No-one
Submitted
a month ago
Updated
a month ago
Labels
transito