~mrhempman69


#76 Cannot send 1 year, 6 months ago

Comment by ~mrhempman69 on ~anteater/mms-stack-bugs

It is some kind of null pointer exception, "expected bytes", even though i moved the file to tmp and 777'd it. i tried with png and jpeg

#76 Cannot send 1 year, 6 months ago

Comment by ~mrhempman69 on ~anteater/mms-stack-bugs

I was able to get things working on Manjaro, but sending photos doesnt work! the groupchat does work though

#76 Cannot send 1 year, 6 months ago

Comment by ~mrhempman69 on ~anteater/mms-stack-bugs

Oops! I did not mean to press submit on that yet....

Cannot send mms. SMS does work! My question for helping me to debug is: Does wwan0 (the modem) require a DHCP lease in order to send the MMS message? I know it requires a data connection - but does your modem usually need an IP address in "ip addr" to send MMS successfully? I'm asking because mine doesn't have one - the modem that I'm using is pretty buggy.

Also... do you have any suggestions on a better way to get error message to debug what the problem could be? I will look later for the obvious ones that might be in a help section.

I'm using bookworm on debian - the ModemManager is debian latest - the mmsd is built from source i think based on the latest release. I realize the instructions say to use Manjaro stuff, but I wanted to quickly go through all the steps first, just to see what the output was going to be. I like the user interface of vmms and that there's also a way to use CLI

The SMS messaging does work! And i like the interface and the cat playing xbox!

#76 Cannot send 1 year, 6 months ago

Ticket created by ~mrhempman69 on ~anteater/mms-stack-bugs