~petersen77

Lauf, Germany


#515 GPS 5 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

How can I test it? I can't locate in Google Maps after successful mmcli command. Which application do you use for GPS location?

#515 GPS 5 months ago

Ticket created by ~petersen77 on ~mil/sxmo-tickets

I've tried with gpsd & geoclue but can't get a fix in any situation. gpsd is running so I can't get a fix with geoclue, but after killing gpsd still no luck with geoclue (service not started). Any suggestions? How to start geoclue service, didn't find anything...

#461 Possible issue after upgrade to 1.8.0 on postmarketOS edge 10 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

After sudo apk fix still no sxmo. Ssh to the phone responds: "sxmo is not running".

#371 SMSC setting 1 year, 2 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

After some investigation it seems that SMS sending is not working with provider O2 in Germany. IMS should be deactivated in 2G but still no solution in 4G. This issue can be closed.

#371 SMSC setting 1 year, 2 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

It's really annoying. I can receive sms but not send. How can I debug it?

#371 SMSC setting 1 year, 2 months ago

Ticket created by ~petersen77 on ~mil/sxmo-tickets

I tried to send/receive SMS on ALDI Talk in Germany. It's not working, seems to setting the wrong SMSC number ( by the way also Phosh/KDE). How to set the correct SMSC number?

#365 sxmo_idle.sh suspend entry 1 year, 2 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

Which values do you mean? Suspend via menu entry is working without LED issues, I tried several combinations of idle settings for lock, off & suspend times...

#362 Save and quit menu option not working in vis 1 year, 2 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

Seems that also the other options (like quit without saving) is also not working.

#365 sxmo_idle.sh suspend entry 1 year, 2 months ago

Comment by ~petersen77 on ~mil/sxmo-tickets

It works but unlocking leads to LED going wild: red on & blue flashing all the time until next reboot... Didn't find the reason yet.

#365 sxmo_idle.sh suspend entry 1 year, 2 months ago

Ticket created by ~petersen77 on ~mil/sxmo-tickets

Command should be "crust" instead of "off".

if [ "$SUSPEND" -gt 0 ]; then set -- "$@" timeout "$SUSPEND" "sxmo_screenlock.sh off" fi