~plasmastrike


#569 Screen off audio issues 1 year, 2 months ago

Comment by ~plasmastrike on ~mil/sxmo-tickets

seems to fix it for me as well thanks :)

#569 Screen off audio issues 1 year, 2 months ago

Comment by ~plasmastrike on ~mil/sxmo-tickets

Auto suspend on or off same behavior With Bluetooth it disconnects after about 30 seconds, When I turn the screen back on It plays audio disconnected then connects after second

#569 Screen off audio issues 1 year, 2 months ago

Comment by ~plasmastrike on ~mil/sxmo-tickets

To fix I turn the screen on and the audio resumes

#569 Screen off audio issues 1 year, 2 months ago

Ticket created by ~plasmastrike on ~mil/sxmo-tickets

If I am playing audio with the screen off The audio stops playing by glitching after about 30s

Apps I used to test this

  1. MPV with mpris playing a downloaded YouTube video
  2. Firefox loading music.youtube.com

To fix I turn the and leave the screen off Info on setup

  1. I am using sxmo v1.14
    • Side note sxmo_version.sh reports v1.13 while in the repo I have v1.14
  2. alpine edge updated Thu Mar 30 08:00

This was not the behavior when using sxmo v1.13 before I updated

I imagine this is caused by the wakelock change https://lists.sr.ht/~mil/sxmo-devel/patches/39622

#494 Notch support 1 year, 2 months ago

Comment by ~plasmastrike on ~mil/sxmo-tickets

Notches are an annoying thing to deal with for whatever goes in their place:( With Firefox bars or whatever app you have open is not worth coding a gap for In the top bar with a device specific profile sounds like a clean solution:)

#494 Notch support 1 year, 2 months ago

Comment by ~plasmastrike on ~mil/sxmo-tickets