~sircmpwn/builds.sr.ht#220: 
Builds based on fedora/30 failing

I use fedora/30 for my builds at https://builds.sr.ht/~tristan957/harvest-almanac/.build.yml. You can see the last few builds have all failed for the following reason: Failed to synchronize cache for repo 'updates-testing-modular'. I use Fedora 30 daily, and I don't have this issue. I am wondering if the image needs to be rebuilt or something.

Status
RESOLVED FIXED
Submitter
~tristan957
Assigned to
No-one
Submitted
1 year, 4 months ago
Updated
6 months ago
Labels
No labels applied.

~tristan957 1 year, 4 months ago

Are backticks not supported for inline monospace?

~tristan957 1 year, 4 months ago

Nevermind. Was missing a backtick

~sircmpwn 1 year, 4 months ago

So this isn't a bug?

~tristan957 1 year, 3 months ago

Drew, sorry for being so late on this response. I am consistently seeing the error mentioned in my ticket on fedora/30 builds. See https://builds.sr.ht/~tristan957/job/75578 as an example. I then resubmitted the build in https://builds.sr.ht/~tristan957/job/75579. The build was successful.

Also, I noticed that build 75579 has no relation to my git repo https://git.sr.ht/~tristan957/harvest-almanac. You will see the badge still says failing even though the resubmitted build passed. Is this a bug that has not been reported yet?

~tristan957 1 year, 3 months ago

I guess a may be in a small minority for those that build on Fedora, so maybe that is why no one else has reported it.

~robertgzr 1 year, 3 months ago

I keep seeing this as well. Almost every time the first build after a push fails because of this...

~tristan957 1 year, 2 months ago

I just switched to alpine/edge. Got tired of the errors.

~eliasnaur 11 months ago

~eliasnaur referenced this from #245 11 months ago

~eliasnaur 11 months ago

In fact, my fedora/latest builds fail rather often. Here's another: https://builds.sr.ht/~eliasnaur/job/101032. The build file is https://git.sr.ht/~eliasnaur/gio/tree/master/.builds/fedora.yml.

~sircmpwn 11 months ago

Fedora build fixes are being deployed now. Will hopefully be more stable by this afternoon.

~eliasnaur referenced this from #245 11 months ago

~sircmpwn REPORTED FIXED 6 months ago

Register here or Log in to comment, or comment via email.