~ushin/ushin#164: 
Install correct version of Transient with makem lint-compile

https://builds.sr.ht/~ushin/job/1103269#task-all-20

hyperdrive-menu.el:231:2: Error: Need command, got ‘:info’

This error is because hyperdrive-menu.el is being compiled against the built-in Transient 0.4.3 not 0.5.0. We need to ensure that makem installs the newer version before compiling.

Status
RESOLVED CLOSED
Submitter
~ushin
Assigned to
No-one
Submitted
3 months ago
Updated
a month ago
Labels
hyperdrive.el

~alphapapa REPORTED CLOSED a month ago

Register here or Log in to comment, or comment via email.