~vpzom

Trackers

~vpzom/lotide

Last active 2 days ago

~vpzom/retail

Last active 2 months ago

~vpzom/tube-logistics

Last active 5 months ago

~vpzom/factorial

Last active 5 months ago

~vpzom/aptly

Last active 6 months ago

~vpzom/bracketmonster

Last active 1 year, 7 months ago

~vpzom/fruitcake

Last active 1 year, 11 months ago

#183 Clarify access for AP objects 2 days ago

Comment by ~vpzom on ~vpzom/lotide

  • Should Delete be public? How are other implementations treating this?
  • Same for Like

#183 Clarify access for AP objects 2 days ago

Ticket created by ~vpzom on ~vpzom/lotide

Some objects are currently publicly accessible, but not marked as such in the object itself.

For each object, we should consider whether it is meant to be public and adjust both to match

#114 Community deletion 2 days ago

on ~vpzom/lotide

REPORTED RESOLVED IMPLEMENTED

#178 Improve accessibility for screenreaders 8 days ago

Comment by ~vpzom on ~vpzom/lotide

probably should also add alt-text for icons

#172 Implement new Group spec 8 days ago

In Review added by ~vpzom on ~vpzom/lotide

#84 Flags 8 days ago

Comment by ~vpzom on ~vpzom/lotide

Now merged.

  • Currently flags are not anonymous, though maybe they should be in the community-level view? The site admin always knows where flags come from due to the nature of federation
  • Flagging offers a freeform text field, presets could happen in future
  • Only for posts for now, as other content can't really be moderated yet, but the structure should support additional flag types

REPORTED RESOLVED IMPLEMENTED

#182 Notifications for replies to replies don't appear 14 days ago

on ~vpzom/lotide

REPORTED RESOLVED FIXED

#182 Notifications for replies to replies don't appear 14 days ago

Comment by ~vpzom on ~vpzom/lotide

Should be fixed now

#182 Notifications for replies to replies don't appear 14 days ago

Bug added by ~vpzom on ~vpzom/lotide

#182 Notifications for replies to replies don't appear 14 days ago

Ticket created by ~vpzom on ~vpzom/lotide

  • Post a reply
  • Have another user reply to your reply

The notification bell lights up but the notification doesn't actually appear in the list